<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html id="ctl00_ctl00__htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:legacy="http://www.legacy.com/ns#">
<head id="ctl00_ctl00_Head1" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# my-memorials: http://ogp.me/ns/fb/my-memorials#"><title>
	Eleanor COFFEY Death Notice - Osborne Park, Western Australia | The West Australian
</title><meta name="description" content="  COFFEY:   The Funeral Service for Mrs Eleanor Coffey will take place at Amity Rose Funerals, 9 Cockburn Road, Albany on FRIDAY (08.03.2019) commencing at 1.30pm.              "></meta><meta name="keywords" content="Dead Eleanor COFFEY,Deceased,Died,Eleanor COFFEY Obituary,Honor,Obit,Obituary,Life Story,Memorial,Guest Book,Funeral Services,Online Obituary,Tribute,Osborne Park,The West Australian"></meta><meta name="pdate" content="20190301"></meta><meta name="ptime" content="20190301000000"></meta><meta name="utime" content="20190301000000"></meta><meta name="lastName" content="COFFEY"></meta><meta name="firstName" content="Eleanor"></meta>
<script data-schema="NewsArticle" type="application/ld+json"> 
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":
    {
        "@type": "WebPage",
        "@id": "http://www.westannouncements.com.au/obituaries/thewest-au/obituary.aspx?n=eleanor-coffey&pid=191689740"
    },
    "headline": "Eleanor COFFEY Death Notice - Osborne Park, Western Australia | The West Australian",
    "url": "http://www.westannouncements.com.au/obituaries/thewest-au/obituary.aspx?n=eleanor-coffey&pid=191689740",
    "image":
    {
        "@type": "ImageObject",
        "url": "https://static.legacy.net/obituaries/images/premiumobit/premiumobit_candle.jpg?v=116.38.0.13420",
        "height": 130,
        "width": 130
    },
    "articleSection": "Obituaries",
    "genre": "Obituary(Obit),Biography",
    "dateCreated": "2019-03-01T12:00:00Z",
    "datePublished": "2019-03-01T12:00:00Z",
    "dateModified": "2019-03-01T12:00:00Z",
    "articleBody": "  COFFEY:   The Funeral Service for Mrs Eleanor Coffey will take place at Amity Rose Funerals, 9 Cockburn Road, Albany on FRIDAY (08.03.2019) commencing at 1.30pm.              ",
    "creator": ["Legacy.com"],
    "author": [
        {
            "@type": "Person",
            "name": "Legacy"
        }
    ],
    "keywords": ["Eleanor COFFEY Obituary", "Obituaries"],
    "publisher": {
        "@type": "Organization",
        "name": "Legacy",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cache.legacy.net/globalcontent/affiliatelogosgbmobile/thewest-au.pngx?w=244&h=60&option=1",
            "width": 244,
            "height": 60
        }
    },
    "description": "  COFFEY:   The Funeral Service for Mrs Eleanor Coffey will take place at Amity Rose Funerals, 9 Cockburn Road, Albany on FRIDAY (08.03.2019) commencing at 1.30pm.              "
} 
</script><meta property="fb:admins" content="100001241414690"></meta><meta property="fb:app_id" content="170463649631558"></meta><meta property="fb:pages" content="54460902620"></meta><meta property="og:type" content="article"></meta><meta property="og:title" content="View Eleanor COFFEY&#39;s Obituary on thewest.com.au and share memories"></meta><meta property="og:description" content="  COFFEY:   The Funeral Service for Mrs Eleanor Coffey will take place at Amity Rose Funerals, 9 Cockburn Road, Albany on FRIDAY (08.03.2019) commencin"></meta><meta property="og:url" content="http://www.westannouncements.com.au/obituaries/thewest-au/obituary.aspx?n=eleanor-coffey&amp;pid=191689740"></meta><meta property="og:image" content="https://static.legacy.net/obituaries/images/obituary/Obituary/highrescandle.png"></meta><meta property="og:image:height" content="230"></meta><meta property="og:image:width" content="230"></meta><link rel="canonical" href="http://www.westannouncements.com.au/obituaries/thewest-au/obituary.aspx?n=eleanor-coffey&pid=191689740"/><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.westannouncements.com.au/obituaries/thewest-au/obituary.aspx?n=eleanor-coffey&pid=191689740&referrer=0&preview=false"/><link id="ctl00_ctl00_uxStyleSheet" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/Styles/asr.css?v=116.38.0.13420&amp;s=39" /><link id="ctl00_ctl00_GlyphIconsStylesheet" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/Styles/glyphicons.css?v=116.38.0.13420" /><link href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" /><link href="//fonts.googleapis.com/css?family=Crimson+Text:400,600,700" rel="stylesheet" type="text/css" /><style type="text/css">#PageContent{width:1000px}#PageContent #LegacyContentContainer #LegacyContentHolder{width:920px}#LegacyContentHolder h2,#PortalTopInsert h2{background-color:#FFFFFF;font-family:Arial;font-size:16px;color:#000000;font-weight:bold;font-style:normal}#LegacyContentHolder h3,#PortalTopInsert h3{background-color:#FFFFFF;font-family:Arial;font-size:14px;color:#333333;font-weight:bold;font-style:normal}#LegacyContentHolder h4,#PortalTopInsert h4{background-color:#FFFFFF;font-family:Arial;font-size:12px;color:#333333;font-weight:bold;font-style:normal}#LegacyContentHolder{background-color:#FFFFFF;font-family:Arial;font-size:12px;color:#333333;font-weight:normal;font-style:normal}body{background-color:#ECE9D8}#PageContent{background-color:white;border-left:3px solid #E0DDCE;border-right:3px solid #E0DDCE}#RecentObits #RecentObitsControl a,#RecentObits #RecentObitsControl a:hover,#RecentObits #RecentObitsControl a:visited{font-size:12px}</style><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" type="text/javascript"></script>
    
    <script type="text/javascript">
var _gaq=_gaq||[];
_gaq.push(['legacy._setCustomVar', 7, 'Ad Placement', 'Flowers Ad no FHID', 3]);
_gaq.push(['legacy._setCustomVar', 12, '191689740', 'Days Active: 1', 3]);
_gaq.push(['legacy._setCustomVar', 13, '191689740', 'Obit Publish Date: 03/01/2019', 3]);
</script>

    <style id="ctl00_ctl00_head_head_overrideStyle" type="text/css"></style>
    <style type="text/css">.aa_Table { margin: 15px 0px !important; }</style>
    

    
    
    

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.westannouncements.com.au/obituaries/thewest-au/services/rss.ashx?recentdate=3" />
    <!-- Begin Header Affiliate Tracking Script -->
    
    <!-- End Header Affiliate Tracking Script -->
    <script type="text/javascript">var _gaq = _gaq || []; var dataLayer = dataLayer || [];$(document).ready(function() {$(document).delegate("[data-ga-evt-cat]", "click", function(e) {var cat = $(this).attr("data-ga-evt-cat");var action = $(this).attr("data-ga-evt-action");var label = $(this).attr("data-ga-evt-label");dataLayer.push({ 'event': 'GAEvent', 'eventCategory': cat, 'eventAction': action, 'eventLabel': label });}); $(document).delegate("a:not([data-ga-evt-cat])", "click", function(e) { dataLayer.push({ 'event': 'GAEvent', 'eventCategory': '', 'eventAction': 'click', 'eventLabel': '' });});});dataLayer.push({'ProductName':'obit-aff'});dataLayer.push({'PageName':'obit-standard'});dataLayer.push({'Affiliate':'thewest-au'});dataLayer.push({'country':'Australia'});dataLayer.push({'SpotlightOption':'8 - RecentObituariesPhotoPlus'});dataLayer.push({'PersonID':'191689740'});dataLayer.push({'FHID':'1'});dataLayer.push({'FHCo':'0'});dataLayer.push({'CHID':'1'});dataLayer.push({'NoticeType':'standard'});dataLayer.push({'PaymentCode':'free'});dataLayer.push({'ObitDaysActive':'0'});dataLayer.push({'ObitPublishDate':'3/1/2019'});dataLayer.push({'ObituaryURL':'http://www.westannouncements.com.au/obituaries/thewest-au/obituary.aspx?n=eleanor-coffey&pid=191689740'});dataLayer.push({'ViewportDimension':$(window.top).innerWidth() + 'x' + $(window.top).innerHeight()});dataLayer.push({'AnalyticPageCategory':'asr_standard_obit'});</script><script src='//cdn.optimizely.com/js/1736730124.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    (function () {
        var webview = "0";
        var userAgent = window.navigator.userAgent.toLowerCase();

        // Detects if device is on iOS 
        var isIos = function isIos() {
            return (/iphone|ipad|ipod/.test(userAgent) && !window.MSStream);
        };

        // Detects if 'safari' is in userAgent
        var isSafari = function isSafari() {
            return /safari/.test(userAgent);
        };

        // Detects if 'version' is in userAgent
        var hasVersion = function hasVersion() {
            return /version/.test(userAgent);
        };

        // Determines if browser session is running within installed iOS app
        if (isIos() && !hasVersion() && !isSafari()) {
            webview = "1";
        } 

        googletag.cmd.push(function() {
            googletag.pubads().setTargeting("webview", webview);
        });
    })();
</script>



<style type="text/css">
    .videoAdContainer082016 {
        width: 603px;
        height: 375px;
        z-index: 1000;
    }

        .videoAdContainer082016 iframe {
            transition: width 0.5s, height 0.5s, left 0.5s;
        }
</style>
<script type='text/javascript'>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</script>

<!--Index Request-->
<script async src='https://js-sec.indexww.com/ht/ls-legacy.js'></script>
<!-- Index Request -->
<!--A9 Request--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
  apstag.init({
    pubID: '3116',
    adServer: 'googletag',
    timeout: 2e3
  });
  apstag.fetchBids({
    slots: [
{'slotID': '8xbNdg', 'sizes': [[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-standard/display-right-1'},
]

  }, function(bids) {   
    window.googletag.cmd.push(function(){
      apstag.setDisplayBids();
    });
  });
</script><!--A9 Request-->


    <script type="text/javascript" src="../scripts/sharable.js"></script>
    <link rel="image_src" href="https://static.legacy.net/obituaries/images/obituary/Obituary/candle_new.png" /></head>
<body id="ctl00_ctl00_ObitBody">
    
    <input name="ctl00$ctl00$RefreshInterval" type="hidden" id="ctl00_ctl00_RefreshInterval" class="RefreshInterval" data-intervalseconds="20" />
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');
    </script>
    <!-- End Google Tag Manager -->

    
    
    <!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-57OGVHgSOoedo"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-57OGVHgSOoedo.gif"border="0"height="1"width="1"alt="Quantcast"style="display:none;"/></noscript><!--End Quantcast tag-->


    
<div class="TurnPixelSection">
    
    
    
</div>
    <!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
                iframe.style.display = "none";
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Legacy.com',
		'Publisher Purpose IDs': [1,2,3,4,5],
		'Publisher Logo': 'https://ak-static.legacy.com/globalcontent/legacy_logo.png',
		'Consent Scope Group URL': 'http://www.legacy.com',
		'Publisher Purpose Legitimate Interest IDs': [1,2,4,5],
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #006699 !important;
          border-color: #006699 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #006699 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #006699 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #006699 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
    </style>

    <script>window.fbAsyncInit = function() {FB.init({ appId : '170463649631558', xfbml : true, version : 'v2.12' });FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)){return;}js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Begin Top Legacy Tracking Script -->
    <!-- Begin microsite redirect -->
<script type='text/javascript'>if (location.href.toLowerCase().indexOf('obituary.aspx') > 0 && location.href.toLowerCase().indexOf('pid=161707001') > 0 && window.location.href.indexOf('memorial-sites') < 0 && window.location.href.indexOf('m.legacy.com') < 0) {top.location.href = 'http://www.legacy.com/memorial-sites/sandy-hook-school-tragedy/';} </script> 
<!-- End mircosite redirect -->



    <!-- End Top Legacy Tracking Script -->
    <!-- Begin Body (Top) Affiliate Tracking Script -->
    
    <!-- End Body (Top) Affiliate Tracking Script -->
    <!-- 20190301T195649 -->
    
    <script src="https://static.legacy.net/obituaries/scripts/ClientStorage.ascx.js?v=116.38.0.13420&s=5" type="text/javascript"></script><script type="text/javascript"> window.clientStorage = window.clientStorage || new ClientStorageObject({
  "dataProxyUrl": "https://www.legacy.com/obituaries/services/ClientStorageProxy.aspx"
});</script>
    <div id="PageContent">
        <div id="HeaderContent" clientidmode="Static">
            
            <!-- Begin Affiliate Header Artwork -->
            <iframe id="ctl00_ctl00_headerIFrame" allowtransparency="true" scrolling="no" frameborder="0" data-postload="false" style="width:1000px;height:300px;" src="http://www.westannouncements.com.au/obituaries/affiliateartwork.axd?affiliate=thewest-au&amp;section=0&amp;v=7ylkoywstfsxf5fimzkttw==&amp;export=false&amp;zone=lifestory&amp;pagename=obit-standard"></iframe>
            <!-- End Affiliate Header Artwork -->
            <!-- Begin Default Header -->
            
            <!-- End Default Header -->
            <!-- Begin PASP -->
            <div class="PASPContainer">
                

<div id="pasp_ad">
     <div id="B1tStA" data-loadscript="lg_B1tStA_load" class="dfpContainer">
    <script type="text/javascript">
        function lg_B1tStA_load() {
            googletag.cmd.push(function () {
                var adId = 'B1tStA';
                var slot = googletag.defineSlot('/423686928/prod/obit-aff/obit-standard/display-top-1', [[728,90],[320,50],[320,100]], adId)
                .setCollapseEmptyDiv(true)
                    .setTargeting("ContainerId",escape("B1tStA"))
                    .addService(googletag.pubads());

                lago.appendAdSlot(adId, slot);
        
                googletag.pubads().updateCorrelator();
                if (typeof index_headertag_lightspeed !== "undefined") {
                    index_headertag_lightspeed.display(adId);
                } else if (typeof apstag !== "undefined") {
                    lago.rebuildA9SlotsFromGPT();
                    var a9RefreshSlot = lago.a9Slots.filter(function (adSlot) { return adSlot.slotID === adId; });
                    apstag.fetchBids({
                        slots: a9RefreshSlot
                    }, function () {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            googletag.display(adId);
                        });
                    });
                } else {
                    googletag.display(adId);
                }               
            });
        }
    </script>
</div>

    <div id='uQEVCg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('uQEVCg');
            } else {
                googletag.display('uQEVCg');
            }
        }});
    </script>
</div>
</div>
            </div>
            <!-- End PASP -->
        </div>
        <div id="LegacyContentContainer">
            
            
    
    
        
    


            <div id="LegacyContentHolder">                                            
                <div class="Spacer"></div>
                <form method="post" action="./obituary.aspx?n=eleanor-coffey&amp;pid=191689740" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTIwMjQxODk5MjJkGAUFQmN0bDAwJGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkUmlnaHRSYWlsQ29udGFpbmVyJEFkMiRBZFRvRGlzcGxheQ8PZGZkBUtjdGwwMCRjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJENvbnRlbnRQbGFjZUhvbGRlcjEkUmVsYXRlZExlY2FjaWVzTGlzdFZpZXcPZ2QFQmN0bDAwJGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkUmlnaHRSYWlsQ29udGFpbmVyJEFkMyRBZFRvRGlzcGxheQ8PZAIBZAVCY3RsMDAkY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSaWdodFJhaWxDb250YWluZXIkQWQ0JEFkVG9EaXNwbGF5Dw9kAgFkBUJjdGwwMCRjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFJpZ2h0UmFpbENvbnRhaW5lciRBZDEkQWRUb0Rpc3BsYXkPD2RmZBebSvDAXiGBlmoNETdBbjg5iKOf" />


<script src="https://static.legacy.net/obituaries/scripts/ObituaryNavigator.js?v=116.38.0.13420&amp;s=5" type="text/javascript"></script>
<script src="https://ak-static.legacy.net/globalscripts/advertising/autoadrefresh.js" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/FollowMeSearchModalControl.ascx.js?v=116.38.0.13420&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/jquery/jquery-ui-custom.js?v=116.38.0.13420&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/outdatedbrowser.js?v=116.38.0.13420&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/LegacyPlusControl.ascx.js?v=116.38.0.13420&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PaspHeader.ascx.js?v=116.38.0.13420&amp;s=5" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var switchTo5x = true;var useFastShare=false;//]]>
</script>

<script src="https://ws.sharethis.com/button/buttons.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
stLight.options({ publisher: 'ur-428a75f5-1c9d-a7eb-5c2b-9e88c182179c', doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});//]]>
</script>

<script type='text/javascript' src='https://www.legacy.com/mymemorials/services/sb.ashx'></script>
<script type='text/javascript'>
$(document).ready(function () {

    function LoadSB()
    {
        if (window.SB)
        {
            SB.Init({
                    personId: 191689740,
                    emailUrl: 'http://www.westannouncements.com.au/obituaries/thewest-au/obituary-email.aspx?n=eleanor-coffey&pid=191689740',
                    currentUrl: 'http://www.legacy.com/obituaries/thewest-au/obituary.aspx?n=eleanor-coffey&pid=191689740',
                    shareOptions: 'share,twitter,googleplus,email',
                    applicationId: 1,
                    affiliateId: 3057,
                    displayLogin: true,
                    actionToPublishOnLoad: 2,
                    currentAffiliate: 'thewest-au',
                    displayIconText: true,
                    allowCollapseExpand: true,
                    isPremiumObit: false,
                    noticeTitle: 'funeral notice',
                    textHexColor: ''
                });
        }
        else   
        {
            window.setTimeout(LoadSB, 100);        
        }
    }

    LoadSB();

});
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CDB0719F" />
                    
    <div id="ctl00_ctl00_ContentPlaceHolder1_ObituaryContent" itemscope="" itemtype="http://schema.org/Person">
    <table width="920px" cellpadding="0" cellspacing="0">
        <tr>
            <td colspan="2">
                
	<div id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_ArticleHolder"></div>
    
    
      
    <hr id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_SiteNavLine" class="NavigationDivisionLine" style="margin-bottom: 10px;"></hr>
    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_obitHeader2" class="ObituaryHeader">
        <h1><span itemprop="name"><span itemprop="givenName">Eleanor</span> <span itemprop="familyName">COFFEY</span></span> </h1>
        <div id="SBPublishControls" style="float:right;"></div>
    </div> 

            </td>
        </tr>
        <tr>
            <td style="vertical-align: top; padding-right: 5px">
                   
    <div id="Obituary" style="width:595px !important;">
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNarrowHeader" class="LegacyHeader">Funeral notice</div>
        <div id="ObituaryContainer">
            <div id="obitDetails" class="clearfix">
                <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_obitMainContent" class="ObitMainContentContainer" style="width:590px;">
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitDefaultPhoto" style="display:none">
                        <img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitDefaultImage" title="Photo" src="https://static.legacy.net/obituaries/images/obituary/obituary/share_icon.gif" height="65" width="61" />
                    </div>

                    <div id="obitText" class="clearfix">
                        
                        <div class="ObitTextPhoto">
                        	<br />
                            
                            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitCameraIconPhotoGalleryLink" target="_blank"></a>
                            
                        </div>
                        
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitText" class="ObitTextHtml" itemprop="description" style="font-size:16px;"><!-- Eleanor COFFEY--><!-- FH = Amity Rose Funerals --><br/> COFFEY: <br/> The Funeral Service for Mrs Eleanor Coffey will take place at Amity Rose Funerals, 9 Cockburn Road, Albany on FRIDAY (08.03.2019) commencing at 1.30pm. <br/> <br/> <br/> <br/><br/><br/><BR/><CENTER><IMG SRC="https://cache.legacy.net/legacy/images/Cobrands/TheWest-AU/Logos/TC205261.jpg" ALT="logo" BORDER="0"></CENTER></span>
                         
                        <!--  -->
                    </div>
                    
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_obitPublished" class="obitPublished" style="font-weight:normal;font-size:16px;">
                        
                        Published in The West Australian from Mar.&nbsp;1 to Mar.&nbsp;2,&nbsp;2019
                    </div>
                    <div style="clear:both"></div>
                    
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_PrintLeftDiv" class="addThisLink print" style="float:left;margin-top:10px;">
                        <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_PrintObituaryLink" title="Print this obituary" rel="nofollow" data-ga-evt-cat="obit" data-ga-evt-label="obittext" data-ga-evt-action="print" href="http://www.westannouncements.com.au/obituaries/thewest-au/obituary-print.aspx?n=eleanor-coffey&amp;pid=191689740" target="_blank">
                            <span class="Sprite Print"></span><span>Print</span>
                        </a>
                        
                        
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNameDivider3" style="font-size:13px;"> | </span>
                        
                        <div id='v1v01Q' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('v1v01Q');
            } else {
                googletag.display('v1v01Q');
            }
        }});
    </script>
</div>
                    </div>                   
                </div>
                
            </div>
            
                      
            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_BottomWideAdPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
                <div id="ObitBottomWideAd">
                    
                    
                </div>
            
</td></tr></table>
            <div style="clear:both"></div>
            <div style="margin: 20px 0px 10px 0px">
                
            </div>
            
<div id="HelpfulLinks">
    <div class="LegacyHeader">Helpful Links</div>
    <div class="LinkSection">
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_ResourcesHeader" class="title">Additional Resources</div>
        <ul>
        
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl00_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Donate to Charity" data-ga-evt-action="charity" href="http://charities.westannouncements.com.au/" target="_new">Donate to Charity</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl01_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="How to Write an Obituary" data-ga-evt-action="additional" href="http://blog.legacy.com/2010/12/03/how-to-write-an-obituary/" target="_new">How to Write an Obituary</a>
                </li>
             
        </ul>
    </div>
    <div class="LinkSection">
        <div class="title">Find Advice & Support</div>
        <ul>
        
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl00_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Funeral Etiquette" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette?&amp;sn=thewest-au" target="_new">Funeral Etiquette</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl01_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Grief Support Groups" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/bereavement-grief-support-groups-at-legacy?&amp;sn=thewest-au" target="_new">Grief Support Groups</a>
                </li>
             
        </ul>
    </div>
    <div style="clear:both"></div>
</div>

            <div id="GeneralStatement">
                <div class="dottedLine">&nbsp;</div>
                <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObituaryPortalUrl" title="Return to today&#39;s Obituaries for The West Australian" data-ga-evt-cat="obit" data-ga-evt-label="obittext" data-ga-evt-action="homelink" href="http://www.westannouncements.com.au/obituaries/thewest-au/">Return to today's Obituaries for The West Australian</a>
            </div>
            <div id="SB-root"></div>
        </div>
        
    </div>
    <div id="SocialReminderDiv" class="SocialReminderModal load">
       
<div class="SocialReminderPopupWrapper">
    <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_SocialReminderPopupPanel" class="SocialReminderModalContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
        <div>
            <span id="ClosePopup" class="SocialReminderClose" title="Close">
                <a><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_PopUpCloseIcon" src="https://static.legacy.net/obituaries/images/premiumobit/close-icon.png?v=2" /></a>
            </span>
        </div>
        <div class="SocialReminderShareWrap">
            <span class="SocialReminderHeader">Give others a chance to express condolences.</span>             
            <div id="divFB" class="ShareElement SocialReminderShare Facebook">
                <img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_FacebookIcon" src="https://static.legacy.net/obituaries/images/premiumobit/facebook-icon.png?v=2" />Share on Facebook
            </div>
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_EmailShareLink" class="SocialReminderShare Email" href="http://www.westannouncements.com.au/obituaries/thewest-au/obituary-email.aspx?n=eleanor-coffey&amp;pid=191689740" target="_blank"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_EmailIcon" src="https://static.legacy.net/obituaries/images/premiumobit/email-icon.png?v=2" />Share via Email
            </a>
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_NotRightNow" class="SocialReminderClose NotRightNow">Not right now.</a>
        </div>
    
</td></tr></table>
</div>

    </div>
    
<div id="FollowObituary" class="modal FollowObituary" style="left:20%">
    <div class="innerDiv">
        <div class="jqmClose jqmCloseIcon" id="closeLink"><img src="/Images/Obituary/Obituary/close.gif" width="17" height="17" /></div>
        <table cellpadding="0" cellspacing="0" width="97%">
            <tr>
                <td rowspan="3" class="Icon"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ModuleIcon" src="" /></td>
                <td class="Header"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowObituaryText">Follow this Obituary</span></td>
            </tr>
            <tr>
                <td style="padding:15px 0px;width:95%">
                    <div id="SelectOptionDiv">
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxNoticePanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FBOptionText" class="OptionText" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

	</td></tr></table>
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionText" class="OptionText" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

	</td></tr></table>
                            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookOptionDiv" class="OptionDiv">
                                <input type="radio" name="followOption" value="2" checked="checked"/><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookFollowImage" class="OptionImage" src="https://cache.legacy.net/legacy/images/obituary/addthis/facebook.gif" alt="Follow on Facebook" />Remember&nbsp;on&nbsp;Facebook
                            </div>
                            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionDiv" class="EmailOptionDiv OptionDiv">
                                <table cellpadding="0" cellspacing="0">
                                <tr id="followEmailOptionRow">
                                    <td width="12px"><input type="radio" name="followOption" value="1" /></td>
                                    <td width="30px"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailFollowImage" class="OptionImage" src="https://cache.legacy.net/legacy/images/obituary/addthis/email.gif" alt="Follow via email" /></td>
                                    <td style="padding-top:2px;width:188px">Follow via email</td>
                                </tr>
                                <tr>
                                <td colspan="3" class="FollowEmailRow">
                                        <input name="ctl00$ctl00$ContentPlaceHolder1$ContentPlaceHolder1$FollowMeSearchModal$FollowEmail" type="text" id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowEmail" />
                                        <div class="Error">*Please enter a valid email address.</div>
                                    </td></tr>
                                </table>
                            </div>
                        
</td></tr></table>
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxFreeNoticePanel" cellpadding="0" cellspacing="0" border="0" width="100%" style="display:none;"><tr><td>
	
                            Bookmark this memorial on Facebook with the My Memorials&trade; application. My Memorials&trade; helps you honor departed family members, friends, and even favorite celebrities – all on your Facebook page.
                        
</td></tr></table>
                    </div>
                    <div id="ThankYouDiv" style="display:none; clear:both;"></div>
                    <div id="FacebookThankYouDiv" style="display:none; clear:both">
                        Thank you. You have now memorialized <b><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ThankyouObituaryName"></span></b>&nbsp;on Facebook.
                        <table>
                            <tr>
                                <td style="padding-right: 20px;padding-top:10px;"><a href="javascript:void(0)" class="fbApp"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_MyMemorialsOnFacebook" title="My Memorials app page on Facebook" src="https://static.legacy.net/obituaries/images/obituary/mymemorials/MyMemorialsModalSample.jpg?&amp;s=2" alt="My Memorials app page on Facebook" /></a></td>
                                <td valign="top" style="padding-top:10px;">
                                    
                                    <p>The My Memorials Facebook app allows you to:</p>
                                    <ul>
                                        <li><b>Connect</b> with memorials that are important to you.</li>
                                        <li><b>Get updates</b> on your memorials in your Facebook News Feed.</li>
                                        <li><b>Share your memories</b> with your Facebook friends.</li>
                                    </ul>
                                    <div class="ReturnButtons">
                                        <div style="margin: 15px 0px 5px 0px"><a href="javascript:void(0)" class="fbApp button">VIEW YOUR MY MEMORIALS PAGE</a></div>
                                        <div style="padding: 10px 0px;font-weight:bold">OR</div>
                                        <a href="#" class="jqmClose"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ReturnLinkText" class="ReturnLinkText">Return to Obituary</span></a>
                                    </div>
                                </td>
                            </tr>
                        </table>
                    </div>
                </td>
            </tr>
        </table>
        <div id="ActionButtonDiv">
            <div id="GoDiv">
                <a href="javascript:void(0);" class="jqmClose" id="noThanksLink">No, Thanks</a><a href="javascript:void(0);" border="0" class="button" data-ga-evt-cat="obituary" data-ga-evt-action="get email updates">GO</a>
            </div>
            <div id="CloseDiv" style="display:none;">
                <a href="javascript:void(0);" class="jqmClose button">CLOSE</a>
            </div>
            <div id="GoDiv2" style="display:none;">
                <a href="javascript:void(0);" class="jqmClose" id="noThanksLink2">Close</a>
            </div>
        </div>
    </div>
    <iframe frameborder="0" scrolling="no" allowtransparency="true" id="BeaconLoad" height="1" width="1" marginheight="0" marginwidth="0"></iframe>
    <iframe frameborder="0" scrolling="no" allowtransparency="true" id="fbInitLoad" height="1" width="1" marginheight="0" marginwidth="0"></iframe>
</div>
<div id="fb-root"></div>

    <script type="text/javascript">
        var showSocialReminderPopUp = true;
        var userClosedSocialReminderPopUp = false;
        $(document).ready(function () {
            $('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitGuestBookWithAd').show();
            $('#ObitGuestBookTwoColumn .GuestBookAddEntry').attr('name', '');

            if (clientStorage && 'true') {
                var obituaryNavigator = new ASR.ObituaryNavigator();
                obituaryNavigator.ActivateNavigator('StandardObit', '191689740', 'Obituary');
            }
            if (showSocialReminderPopUp) {
                SetUpSocialShareReminder();
                SetClosePopUpClickEvent();
            }
        });        

        function ShowSocialShareReminder() {
            if (userClosedSocialReminderPopUp == false) {
                $("#SocialReminderDiv").css('display', 'block');
                document.getElementById('divFB').onclick = function () {
                var facebookShareUrl = '';
                var obituaryShareApiUrl = 'http://www.westannouncements.com.au/obituaries/thewest-au/api/obituaryshare/191689740';
                    if (facebookShareUrl == '') {
                        //call obituaryshare controller
                        $.get(obituaryShareApiUrl, { obituaryId: 191689740, isClassicObit: true }, function (data) {
                            facebookShareUrl = JSON.parse(data)["sharelink"];
                            window.open(facebookShareUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                        }, 'text');
                    } else {
                        window.open(facebookShareUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                    }
                }
            }
        }

        function SetUpSocialShareReminder() {
            var t;
            clearTimeout(t);
            if (userClosedSocialReminderPopUp == false) {
                t = setTimeout(ShowSocialShareReminder, 30000)
            }
            //window.onload = resetTimer;
            // DOM Events
            document.onmousemove = resetTimer;
            document.onkeypress = resetTimer;
            function resetTimer() {
                clearTimeout(t);
                if (userClosedSocialReminderPopUp == false) {
                    t = setTimeout(ShowSocialShareReminder, 30000)
                }
            }
        }

        function SetClosePopUpClickEvent() {
            $("#ClosePopup").click(CloseSocialReminderPopUp)
            $(".NotRightNow").click(CloseSocialReminderPopUp)
        }

        function CloseSocialReminderPopUp() {
            userClosedSocialReminderPopUp = true;
            $("#SocialReminderDiv").css('display', 'none');
        }

    </script>

            </td>
            <td style="width: 300px; vertical-align: top;">
              <div id="rightColumn" style="position:relative;" class="ScrollChannel">
                
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryFlower_FlowersAd" class="flowers_module" style="width: 295px !important; display:inline-block">
    <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryFlower_HeaderDiv" class="LegacyHeader" style="display:none;">Sympathy Flowers</div>
    <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryFlower_linkDivTop" class="linkDivTop" style="padding:5px 0px 0px 5px;float:left;display:none;">
        
        
        
        <div id='JwkNOA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('JwkNOA');
            } else {
                googletag.display('JwkNOA');
            }
        }});
    </script>
</div>
    </div>
    <div id="ObitFlowerTopAd">
        
        <div id='VOePVw' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('VOePVw');
            } else {
                googletag.display('VOePVw');
            }
        }});
    </script>
</div>
    </div>
    <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryFlower_linkDiv" class="linkDiv" style="padding:5px 0px 0px 5px;float:right;display:none;">
        
        
        
        <div id='OngcHA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('OngcHA');
            } else {
                googletag.display('OngcHA');
            }
        }});
    </script>
</div>
    </div>
</div>

        
        
        
        <div class="AutoRefresh" style="padding-bottom: 20px;">
            
        </div>
        
<table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryClio_GivalikePanel" name="GivalikeStandardObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

</td></tr></table>
        <div class="AutoRefresh" style="padding-bottom: 20px;">
            
        
        <div id='8xbNdg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('8xbNdg');
            } else {
                googletag.display('8xbNdg');
            }
        }});
    </script>
</div>
    
        </div>
        
        <div class="AutoRefresh">
            
        </div>
        
        <div class="AutoRefresh">
            
        <!-- Begin Simple Ad Script -->
<iframe src='http://www.westannouncements.com.au/Obituaries/AffiliateAdvertisement.axd?affiliate=thewest-au&adid=2&preview=False&adtype=1&v=20190201T001918' width='300' height='250' scrolling='no' frameborder='0' allowtransparency='true'></iframe>
<!-- End Simple Ad Script -->
    
        </div>
    
              </div>            
            </td>
        </tr>
    </table>
    </div>
    
    

                    
                

<script type="text/javascript">
//<![CDATA[
$(document).ready(function (){ FollowMeSearchModal_Control = new FollowMeSearchModalControl({FacebookAppId: '170463649631558',
FacebookAppUrl: 'https://apps.facebook.com/my-memorials/?type=discovery',
FollowMeServiceUrl: 'http://www.legacy.com/mymemorials/services/obituary-follow-me.ashx?uid=[uid]&pid=[pid]&type=[type]&GB=[hasGB]&mid=[mid]&aid=[aid]',
BeaconUrl: 'http://www.westannouncements.com.au/obituaries/thewest-au/beacon.aspx?n=[obituaryname]&pid=0&action=[action]&page=',
FacebookMessageWithGB: 'Send me alerts on Facebook when there are updates to the obituary or new entries or photos are added to the Guest Book',
FacebookMessageWithoutGB: 'Send me alerts on Facebook when there are updates to the obituary.',
EmailMessageWithGB: 'Send me a daily email alert when there are updates to the [obituaryType] or Guest Book for <b>[obituaryName]</b>.',
EmailMessageWithoutGB: 'Send me a daily email alert when there are updates to the [obituaryType] for <b>[obituaryName]</b>.',
FollowObituaryText: 'Remember<br/>on Facebook',
NoticePanel: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxNoticePanel'),
FreeNoticePanel: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxFreeNoticePanel'),
FollowObituaryTextLabel: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowObituaryText'),
FacebookOptionDiv: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookOptionDiv'),
EmailOptionDiv: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionDiv'),
FBOptionText: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FBOptionText'),
EmailOptionText: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionText'),
FreeModuleIcon: 'https://static.legacy.net/obituaries/images/obituary/obituary/leaf.png',
RegularModuleIcon: 'https://static.legacy.net/obituaries/images/obituary/obituary/followicon_l.jpg',
FacebookShareIcon: 'https://cache.legacy.net/legacy/images/obituary/addthis/facebook.gif',
EmailShareIcon: 'https://cache.legacy.net/legacy/images/obituary/addthis/email.gif',
ModuleIcon: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ModuleIcon'),
FollowEmailTextBox: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowEmail'),
ThankyouObituaryName: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ThankyouObituaryName'),
FacebookConnectUrl: 'https://connect.facebook.net/en_US/all.js',
FacebookChannelUrl: 'http://www.westannouncements.com.au/obituaries/thewest-au/channel.htm',
IsSearchPage: false,
ReturnLinkTextLabel: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ReturnLinkText'),
SiteName: 'thewest-au'
}); });jQuery(document).ready(function (){ try {
ctl00_ctl00_head_head_LegacyPlusGenealogyControl_Control = new LegacyPlusControl({
GenealogyData: null
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_ctl00_head_head_LegacyPlusFlowersControl_Control = new LegacyPlusControl({
FlowersData: null
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_ctl00_PaspAd_Control = new PaspHeader({
participatesInPasp: false,
adScript: 'lago.loadAd(\'B1tStA\');',
mobileBreakPoint: 736
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
//]]>
</script>
</form>
            </div>     
            
            <table id="ctl00_ctl00_FooterV2_FooterV2Container" class="FooterV2" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
    <img id="ctl00_ctl00_FooterV2_FooterWedge" class="FooterV2_Wedge" src="https://static.legacy.net/obituaries/images/obituary/obituary/footer_arrow.png" />
    <a id="ctl00_ctl00_FooterV2_PoweredByLegacy" class="FooterV2_PoweredByLegacy" href="http://www.legacy.com/ns/">Powered By <span>Legacy.com</span></a>
    <ul class="FooterV2_Links">
        <li>
            <a id="ctl00_ctl00_FooterV2_SearchObituaries" href="http://www.legacy.com/ns/">Search Obituaries</a>
        </li>
        <li>
            <a id="ctl00_ctl00_FooterV2_HowTo" href="http://www.legacy.com/news/advice-and-support/">How To</a>
        </li>
        <li>
            <a id="ctl00_ctl00_FooterV2_Company" href="http://www.legacy.com/ns/about/">Company</a>
        </li>
        <li id="ctl00_ctl00_FooterV2_ContactUs">
            <a id="ctl00_ctl00_FooterV2_ContactUsLink" href="http://www.westannouncements.com.au/obituaries/thewest-au/obituary-questions.aspx">Questions? Contact Us</a>
        </li>
        
        <li id="ctl00_ctl00_FooterV2_Terms">
            <a id="ctl00_ctl00_FooterV2_TermsLink" href="http://www.legacy.com/ns/termsofuse.aspx">Terms</a>
        </li>
        <li>
            &copy; 2019 Legacy.com All Rights Reserved
        </li>
    </ul>

</td></tr></table>   
        </div>        
        <div id="FooterContent">
            
            <!-- Begin Affiliate Footer Artwork -->
            <iframe id="ctl00_ctl00_footerIFrame" allowtransparency="true" scrolling="no" frameborder="0" style="width:1000px;height:586px;" src="http://www.westannouncements.com.au/obituaries/affiliateartwork.axd?affiliate=thewest-au&amp;section=1&amp;v=03uce2+h+bhl23gk6lyl2w==&amp;export=false&amp;zone=lifestory&amp;pagename=obit-standard"></iframe>
            <!-- End Affiliate Footer Artwork -->
        </div>
        
        <!-- Begin Legacy Tracking Script -->
        




        <!-- End Legacy Tracking Script -->
        <!-- Begin Footer Affiliate Tracking Script -->
        <!-- ATS Start (3057) - (1) --><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23730809-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script type="text/javascript">
// blacklist
blacklistReferrers() ;

function blacklistReferrers() 
{
  var badReferrersRegex = "west-australian-daily-funeral-and-death-notices.com.au|deathnoticesaustralia.com.au";
  if (new RegExp(badReferrersRegex).test(document.referrer)) {
      // redirect to warning page
      var param = encodeURIComponent(top.location.href);
      top.location.href = "http://thewestclassifieds.com.au/warning/?fullURL=" + param;
      // top.location.href = "http://thewestclassifieds.com.au/warning/";
  }
}
</script>

<script src="http://tags.crwdcntrl.net/c/8077/cc_af.js"></script>
<!-- ATS End -->
        <!-- End Footer Affiliate Tracking Script -->
        <script language="javascript" type="text/javascript">
            function RefreshHeaderAd() {
                try {
                    var headerFrameId = $('#HeaderContent').find('iframe').attr('id');
                    document.getElementById(headerFrameId).contentWindow.aa.refresh();
                }
                catch(ex){}
            }
        </script>
        <a id="ctl00_ctl00_ObitView" rel="nofollow" href="http://www.westannouncements.com.au/obituaries/thewest-au/obit.aspx?ref=master"><img id="ctl00_ctl00_ObitViewImage" src="https://cache.legacy.net/legacy/images/obit_preview.png" height="1" width="1" /></a>
    </div>
    
</body>
</html>
